Seja Bem Vindo!

Registre se para ter acesso a todo o conteúdo do forum, Links para download, tutoriais, ajuda, bate-papo e muito mais.



 
InícioInício  PortalPortal  GaleriaGaleria  BuscarBuscar  MembrosMembros  Registrar-seRegistrar-se  Conectar-seConectar-se  

Compartilhe | 
 

 Incompatibilidades

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Varuna
Admin
avatar

Mensagens : 361
Pontos : 323
Data de inscrição : 26/06/2010
Localização : São Paulo

MensagemAssunto: Incompatibilidades   Seg Jul 05, 2010 4:34 am

Ateção pessoal, estava falando com o Foxy hotem sobre um problema que ele estava tendo, infelizmente esse problema nos atinge.

os clientes versão 1.9 são incompativeis com os servidores 1.5 e vise e versa
hoje estava atualizando o nosso servidor e dei update em alguns arquivos para a versão 1.9 assim evitando que o servidor fique metade 1.5 e metade 1.9.

Conclusão

Se eu deixar o nosso servidor em 1.9 teremos que deixar o cliente na versão 1.9 ficando ele totalmente incompativel com os demais servers,que ainda estão na versão 1.5/1.6 para poder entrar nos servers inferior a versão 1.9 será obrigatorio trocar os arquivos Quest.pak, Effects,e Textures.
E para entrar nos servidores versão 1.9 será nescessario deixar tais arquivos na versão 1.9 e utilizar uma bin na versão 1.9.

Agora preciso da opnião dos Senhores o que fazer deixar em 1.5/1.9 e ir corrigindo os bugs ou deixar na versão 1.9?

Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.abusedaion.com
wilgo98

avatar

Mensagens : 5
Pontos : 5
Data de inscrição : 04/07/2010

MensagemAssunto: Re: Incompatibilidades   Seg Jul 05, 2010 1:11 pm

Ola, boa tarde a todos

Eu voto em deixar na versao 1.9, que essa é a atualização nova que esta circulando por ai. E outra coisa, se deixar na 1.5, mais cedo ou mais tarde, teremos que ir pra 1.9, então, ja coloca na versaõ 1.9.

Essa é minha opnião.

Flw

By
Kurama
Asmodian - Sorcerer
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Legioon



Mensagens : 1
Pontos : 1
Data de inscrição : 03/07/2010
Idade : 22

MensagemAssunto: Re: Incompatibilidades   Seg Jul 05, 2010 3:11 pm

wilgo98 escreveu:
Ola, boa tarde a todos

Eu voto em deixar na versao 1.9, que essa é a atualização nova que esta circulando por ai. E outra coisa, se deixar na 1.5, mais cedo ou mais tarde, teremos que ir pra 1.9, então, ja coloca na versaõ 1.9.

Essa é minha opnião.

Flw

By
Kurama
Asmodian - Sorcerer

bom com ele falo ai
eu tambem prefiro q fiquei 1.9
vlw ae
Voltar ao Topo Ir em baixo
Ver perfil do usuário
dreansthor



Mensagens : 2
Pontos : 4
Data de inscrição : 13/07/2010

MensagemAssunto: Re: Incompatibilidades   Ter Jul 13, 2010 10:06 pm

Boa aki eh o dreans galera!!Acabei de olhar o post la e tamos tenso um server novo::

Gostei quando eu puder,eu posso ajudar em algumas coisas se for preciso.to postando no lugar errado pq explodiu o poste daqui de perto e to usando lap top da minha tia.Bem qualquer coisa Dreans ta na area e prometendo voltar a jogar Aion.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
head

avatar

Mensagens : 6
Pontos : 8
Data de inscrição : 18/09/2010
Idade : 23
Localização : Rio de Janeiro

MensagemAssunto: shot   Sex Set 24, 2010 9:42 am

Legioon escreveu:
wilgo98 escreveu:
Ola, boa tarde a todos

Eu voto em deixar na versao 1.9, que essa é a atualização nova que esta circulando por ai. E outra coisa, se deixar na 1.5, mais cedo ou mais tarde, teremos que ir pra 1.9, então, ja coloca na versaõ 1.9.

Essa é minha opnião.

Flw

By
Kurama
Asmodian - Sorcerer

bom com ele falo ai
eu tambem prefiro q fiquei 1.9
vlw ae


como ele disse é melhor porqur vc agente ja vai ter um serve atualizado e recente em precisar fazer up pra 1.9 e posterior mente 2.0
:afro:
Voltar ao Topo Ir em baixo
Ver perfil do usuário
head

avatar

Mensagens : 6
Pontos : 8
Data de inscrição : 18/09/2010
Idade : 23
Localização : Rio de Janeiro

MensagemAssunto: shot   Sex Set 24, 2010 9:45 am

Legioon escreveu:
wilgo98 escreveu:
Ola, boa tarde a todos

Eu voto em deixar na versao 1.9, que essa é a atualização nova que esta circulando por ai. E outra coisa, se deixar na 1.5, mais cedo ou mais tarde, teremos que ir pra 1.9, então, ja coloca na versaõ 1.9.

Essa é minha opnião.

Flw

By
Kurama
Asmodian - Sorcerer

bom com ele falo ai
eu tambem prefiro q fiquei 1.9
vlw ae


como ele disse é melhor porqur vc agente ja vai ter um serve atualizado e recente em precisar fazer up pra 1.9 e posterior mente 2.0
:afro:









po eu naum queria falar, mas eu fiquei horas em ABYS e não dropou nada, nem uma luvinha elder, so ombrera!


teria como vcs uparem o drop de 10x pra 100x pelo menos pra poder cair item bom poruqe upar é dificil ,ai conseguir item seria muito mas dificil ainda mas , ... sei lá pra poder algo pelo menos ficar facil..


já vle fui



:afro:
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Deletado



Mensagens : 302
Pontos : 431
Data de inscrição : 16/09/2010

MensagemAssunto: Re: Incompatibilidades   Sex Set 24, 2010 9:48 am

Vc postou no topico errado, já teve um topico sobre esse assunto em outra parte do forum! mais seja bem vindo e se puder se apresenta pra gente!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
head

avatar

Mensagens : 6
Pontos : 8
Data de inscrição : 18/09/2010
Idade : 23
Localização : Rio de Janeiro

MensagemAssunto: Re: Incompatibilidades   Sex Set 24, 2010 9:51 am

não devo-le satisfação, por isso não foi responder!
:afro:
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Deletado



Mensagens : 302
Pontos : 431
Data de inscrição : 16/09/2010

MensagemAssunto: Re: Incompatibilidades   Sex Set 24, 2010 9:54 am

head escreveu:
não devo-le satisfação, por isso não foi responder!
:afro:




Shocked
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Zarthur

avatar

Mensagens : 73
Pontos : 85
Data de inscrição : 30/08/2010
Idade : 23
Localização : SP

MensagemAssunto: Re: Incompatibilidades   Ter Out 12, 2010 6:17 am

Bom, gente queria saber se vcs ja tem suporte para corrigir os diversos bugs , q tem no 2.0

não sei quanto aos outros uzuarios da verçõa 2.0 , mas só consigo jogar em servidore no maximo 1.9 , estou com medo de que ao atualaizarem o abused para 2.0 , tbm não consiga mais jogar =´[ , podem me explicar? como fasso para corrigir isto?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Deletado



Mensagens : 302
Pontos : 431
Data de inscrição : 16/09/2010

MensagemAssunto: Re: Incompatibilidades   Ter Out 12, 2010 11:37 am

Eu atualizei, to jogando numa boa, mais não consigo uzar aquele pó de dar mais chances na hora de encantar a arma, quando como um alimento não vejo mais, e tem alguns erros de gráficos, mais o resto ta beleza!

lol!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Varuna
Admin
avatar

Mensagens : 361
Pontos : 323
Data de inscrição : 26/06/2010
Localização : São Paulo

MensagemAssunto: Re: Incompatibilidades   Ter Out 12, 2010 6:48 pm

Estaremos trocando a Base do nosso servidor para 2.0 creio que ate o fim de semana
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.abusedaion.com
Conteúdo patrocinado




MensagemAssunto: Re: Incompatibilidades   

Voltar ao Topo Ir em baixo
 

Incompatibilidades

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
 :: Staff :: Ajuda e Sugestões :: Relação de bugs encontratos-
Forumeiros.com | © phpBB | Fórum grátis de ajuda | Fale conosco | Assinalar uma queixa | Criar um blog grátis